[HOTLINE TECHNIQUE]

Vous pouvez y parler de tout
Avatar de l’utilisateur
casse_couille
you talking to me ??
Messages : 4482
Enregistré le : mar. 21 oct. 2003, 22:30
Localisation : paris ...

Messagepar casse_couille » mer. 29 juin 2005, 14:19

bon ben j'ai résolu mon probleme tout seul bande de nazes, vu que vous etes trop nul!
ce fut la galère mais j'ai choppé un truc qui s'appelle sorenson squeeze dans lequel la compression sorenson est beaucoup plus parametrable que dans premiere, du coup j'ai un quicktime de 39,4 Mo qui est d'une tres bonne qualité je trouve, surtout avec une vidéo de 800 par 450
voila je dis ça au cas ou certains rencontrerai les meme problemes
"Je préfère pomper d'abord !"
Tsuka

Avatar de l’utilisateur
Tsuka
Admin / Maniac
Messages : 36398
Enregistré le : sam. 20 avr. 2002, 4:07
Localisation : Dans le triangle rouge ...

Messagepar Tsuka » mer. 29 juin 2005, 19:33

Ah oui Sorenson Squeeze, Kosal en avait parlé ici :
http://www.catsuka.com/interf/forum/vie ... php?t=3511

Dommage que tu t'en sois pas souvenu ^^ (et moi non plus, hop rajout dans la liste)

harib

Messagepar harib » jeu. 30 juin 2005, 23:20

GROS VIRUS DE mlkdlqskjdlqksj de sa lkqshjklsjqld mere


bon voilà, je me bats depuis envieon 4 heures montre en main contre un virus qui vient de ruiner mon pc. je peux encore me connecter à internet, mais mon pc "clignote", il va plutot mal. en fait c'est comme s'il faisait un refresh toutes les 2 secondes, je ne peux donc accéder à quasiment aucune appli

bref je suis infectée par plusieurs trojan je pnse, dont celui ci, une vraie saloperie : trojan.spy.html.snitfraud.c

un truc dû à un pseudo antivirus, Antivirus Gold, qui en fait te balance un malware pour que tu leur achètes la license de eur putain d'antivirus.

je suis TRES énervée. j'ai tout essayé, tout ce que j'ai vu sur les forums, le cleans, le essais en mode san echec, même les modifs du registre, RIEN NE marche, le truc revient. la démarche de removal est rendue quasi impossible du fait de ce putain de clignotment, je dois cliquer hyper vite sur les appli, enfin bre,f trop dur à expliquer.
le pire étant que je ne peux pas me connecter à mes boites mails comme yahoo ou hotmail, car systématiquement une page d'accueil de merde en prend la place.

si quelqu'un connait un geek qui soit calé en la matière, please aidez-moi, ici, en mp, je peux pas consulter mes mails. merci. je deviens ouffe.

au cas où, voici le logfile que j'ai effectué avec HijackThis :

Logfile of HijackThis v1.99.1
Scan saved at 22:58:50, on 30/06/2005
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\csrss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\System32\shnlog.exe
C:\WINDOWS\System32\msole32.exe
C:\WINDOWS\System32\spool\drivers\w32x86\3\hpztsb07.exe
C:\WINDOWS\System32\hphmon04.exe
C:\Program Files\Hewlett-Packard\HP Share-to-Web\hpgs2wnd.exe
C:\Program Files\Creative\WebCam Control\CAMTRAY.EXE
C:\WINDOWS\System32\intmon.exe
C:\Program Files\MUSICMATCH\MUSICMATCH Jukebox\mmtask.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\Program Files\Hewlett-Packard\HP Share-to-Web\hpgs2wnf.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
C:\WINDOWS\System32\alg.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\WINDOWS\System32\drivers\CDAC11BA.EXE
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\wdfmgr.exe
C:\WINDOWS\System32\HPHipm11.exe
C:\WINDOWS\System32\imapi.exe
C:\WINDOWS\System32\devldr32.exe
C:\Program Files\Internet Explorer\IEXPLORE.EXE
C:\Program Files\MSN Messenger\msnmsgr.exe
C:\Documents and Settings\Anne\Bureau\HijackThis.exe
C:\WINDOWS\explorer.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = about:blank
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://www.oneclicksearches.com/search.php?qq=%1
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.oneclicksearches.com/bar.html
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.oneclicksearches.com/search.php?qq=%1
R1 - HKCU\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://www.oneclicksearches.com/search.php?qq=%1
R1 - HKCU\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = http://www.oneclicksearches.com/search.php?qq=%1
R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://www.oneclicksearches.com/search.php?qq=%1
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = http://www.oneclicksearches.com/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
R3 - Default URLSearchHook is missing
F2 - REG:system.ini: Shell=explorer.exe, msmsgs.exe
O2 - BHO: VMHomepage Class - {FFFFFFFF-FFFF-FFFF-FFFF-FFFFFFFFFFFA} - C:\WINDOWS\System32\hp8352.tmp
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar1.dll
O3 - Toolbar: &Yahoo! Companion - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\PROGRA~1\Yahoo!\COMPAN~1\Installs\cpn\ycomp5_5_7_0.dll (file missing)
O4 - HKLM\..\Run: [HPDJ Taskbar Utility] C:\WINDOWS\System32\spool\drivers\w32x86\3\hpztsb07.exe
O4 - HKLM\..\Run: [HPHmon04] C:\WINDOWS\System32\hphmon04.exe
O4 - HKLM\..\Run: [HPHUPD04] "C:\Program Files\HP Photosmart 11\hphinstall\UniPatch\hphupd04.exe"
O4 - HKLM\..\Run: [Share-to-Web Namespace Daemon] C:\Program Files\Hewlett-Packard\HP Share-to-Web\hpgs2wnd.exe
O4 - HKLM\..\Run: [ACD mPower Tools] C:\Program Files\ACD Systems\mPower Tools\1.0\mPowerTools.exe
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [Creative WebCam Tray] C:\Program Files\Creative\WebCam Control\CAMTRAY.EXE
O4 - HKLM\..\Run: [mmtask] "C:\Program Files\MUSICMATCH\MUSICMATCH Jukebox\mmtask.exe"
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [AVG7_EMC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
O4 - HKLM\..\Run: [RegSvr32] C:\WINDOWS\System32\msmsgs.exe
O4 - HKLM\..\Run: [intel32.exe] C:\WINDOWS\System32\intel32.exe
O4 - HKLM\..\Run: [PSGuard] C:\Program Files\PSGuard\PSGuard.exe
O4 - HKLM\..\Run: [THGuard] "C:\Program Files\TrojanHunter 4.2\THGuard.exe"
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Fichiers communs\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: Lancement rapide d'Adobe Reader.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present
O8 - Extra context menu item: &Google Search - res://c:\program files\google\GoogleToolbar1.dll/cmsearch.html
O8 - Extra context menu item: Pages liées - res://c:\program files\google\GoogleToolbar1.dll/cmbacklinks.html
O8 - Extra context menu item: Pages similaires - res://c:\program files\google\GoogleToolbar1.dll/cmsimilar.html
O8 - Extra context menu item: Version de la page actuelle disponible dans le cache Google - res://c:\program files\google\GoogleToolbar1.dll/cmcache.html
O9 - Extra button: Messenger - {4528BBE0-4E08-11D5-AD55-00010333D0AD} - C:\Program Files\Yahoo!\Messenger\yhexbmes0521.dll
O9 - Extra 'Tools' menuitem: Yahoo! Messenger - {4528BBE0-4E08-11D5-AD55-00010333D0AD} - C:\Program Files\Yahoo!\Messenger\yhexbmes0521.dll
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid= ... lcid=0x409
O16 - DPF: {A3009861-330C-4E10-822B-39D16EC8829D} (CRAVOnline Object) - http://www.ravantivirus.com/scan/ravonline.cab
O16 - DPF: {AB86CE53-AC9F-449F-9399-D8ABCA09EC09} (Get_ActiveX Control) - https://h17000.www1.hp.com/ewfrf-JAVA/S ... anager.ocx
O16 - DPF: {B38870E4-7ECB-40DA-8C6A-595F0A5519FF} (MsnMessengerSetupDownloadControl Class) - http://messenger.msn.com/download/msnme ... loader.cab
O20 - Winlogon Notify: style2 - C:\WINDOWS\q39880565_disk.dll
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: C-DillaCdaC11BA - Macrovision - C:\WINDOWS\System32\drivers\CDAC11BA.EXE
O23 - Service: Pml Driver HPH11 - HP - C:\WINDOWS\System32\HPHipm11.exe

Avatar de l’utilisateur
patrouchef
Grenouille enragée
Messages : 11285
Enregistré le : mar. 09 juil. 2002, 23:24
Localisation : Jardin des Hinata
Contact :

Messagepar patrouchef » jeu. 30 juin 2005, 23:25

malheureusement, il risque de ne te rester que la solution du formatage.
"Girogirogirogirogirogirogirogirogiro !!!."

Avatar de l’utilisateur
Klaim
Artisan Digital
Messages : 10635
Enregistré le : mar. 27 mai 2003, 13:13
Localisation : Paris
Contact :

Messagepar Klaim » jeu. 30 juin 2005, 23:47

Ca a plus l'air d'un problème de composant (hardware) que d'un problème de virus ou autre logiciel...

A ce niveau là, si ya pas d'antivirus qui arrive a débloquer ton pc, et que t'as aussi essayer les anti-spywares etc; ben soit tu trouves quelqu'un pour voir la machine en live, soit tu réinstalles.

D'ailleurs si t'y arrives, vérifie que ya aps de dégats sur ton disque dur....
Et si ya pas de d&égats, je te conseil vivement de ne plus allumer ton pc avec ton disque, sauf sur demande d'un spécialiste.

hariiii

Messagepar hariiii » jeu. 30 juin 2005, 23:57

putain j'ai réussi sérieux, là j'en reviens pas, mais bordel, j'ai réussi toute suele avec mes ptits doigts potelés ! ahahha ! en fait j'ai fait plein de manips et tout, pi j'ai fini par faire une restauration système.. et ben bordel de nom de diouuu ça a marchéééé !


hahaha patrouuuuu ton formatage tu peux t'le.... :P oups pardon merde y en a qui aiment pas les smileys par ici ^^

klaim, en f ait je pense que c'était juste une grosse saloperie de spyware, sans doute pas foncièrement dangereux pour l'intégrité du pc, mais qd mm bien flippant et surtout HYPER coriace. je vais surveiller mon bibou quelques temps pour voir s'il n'y a pas de séquelles.. bah putain on pourra dire que j'ai galéré... héhé.. 4 heures dessus, c pas mal.. nan finalement je suis assez fière de moi.. enfin plus que quand je m'arrachais des touffes de cheveux entières y a encore 10 minutes...

merci, bisous

et méfiez vous de cette saloperie de Antivirux Gold et de ce trojan de merde.

Avatar de l’utilisateur
Tsuka
Admin / Maniac
Messages : 36398
Enregistré le : sam. 20 avr. 2002, 4:07
Localisation : Dans le triangle rouge ...

Messagepar Tsuka » jeu. 30 juin 2005, 23:59

Dans ton log HiJackThis voici les trojans/spywares que j'ai identifié (tip : faire des recherches sur le nom des .exe sur Google) :

C:\WINDOWS\System32\shnlog.exe
C:\WINDOWS\System32\msole32.exe
C:\WINDOWS\System32\intmon.exe

Il se peut qu'il refuse et qu'il faille le faire sous msdos ...

Supprime aussi toutes les références HKCU & co relatives a des urls à la con.

Après pour Antivirus Gold faudrait p'têtre penser a le virer, mais il en faudrait un autre de suite.

En anti-spywares je te recommande Adaware & Spybot mais j'imagine que tu les as déjà peut-être.

Sinon par prévention tu peux aussi faire des recherches sur tous les .exe ou .dll installés récemment dans des repertoires types windows/, system/, system32/, application data/ ...

edit : ah ben content pour toi ^^ verifie que t'as plus les 3 exe dont j'ai parlé quand même.
Modifié en dernier par Tsuka le ven. 01 juil. 2005, 0:02, modifié 3 fois.

Avatar de l’utilisateur
Klaim
Artisan Digital
Messages : 10635
Enregistré le : mar. 27 mai 2003, 13:13
Localisation : Paris
Contact :

Messagepar Klaim » ven. 01 juil. 2005, 0:01

Haribote>Ha ben c'est cool ça!

Tu sais qu'a force de savoir résoudre des problèmes de ce genre tu vas devenir une geek? :D













...

Avatar de l’utilisateur
yak
Newtype!!!
Messages : 6540
Enregistré le : sam. 10 juil. 2004, 14:18
Localisation : Chez moi

Messagepar yak » ven. 01 juil. 2005, 0:03

chais pas trop ce que tu fais avec ton PC mais perso, j'utilise le firewall de zone alarm completé avec les bouche port de Thecleaner. Apres pour me rassurer je fais verifier sur le site de symantec qui teste gratis qu'il n'y ait ni porte derobées ni virus et c'est OK. Avec ça, la seule fois ou j'ai eu un probleme, c'est quand la foudre est tombée sur mon PC....
GOD FINGER!!!!

Avatar de l’utilisateur
Klaim
Artisan Digital
Messages : 10635
Enregistré le : mar. 27 mai 2003, 13:13
Localisation : Paris
Contact :

Messagepar Klaim » ven. 01 juil. 2005, 0:09

Si c'est un spy-ware qu'elle as eu, c'est pas un firewall qui l'en protégera, encore moins un anti-virus. En revanche, si t'ajoutes un petit coup d'anti-spyware (et même des deux que Tsuka conseilles) ben là t'es réellement protégé.

Avatar de l’utilisateur
patrouchef
Grenouille enragée
Messages : 11285
Enregistré le : mar. 09 juil. 2002, 23:24
Localisation : Jardin des Hinata
Contact :

Messagepar patrouchef » ven. 01 juil. 2005, 0:18

:?

N'empeche qu'un bon vieux formatage, ça permet d'être sûr tu vois, parce qu'on sait jamais avec ces logs de merde et blablabla et patati et patata...
"Girogirogirogirogirogirogirogirogiro !!!."

hahari

Messagepar hahari » ven. 01 juil. 2005, 9:46

^_^

Avatar de l’utilisateur
casse_couille
you talking to me ??
Messages : 4482
Enregistré le : mar. 21 oct. 2003, 22:30
Localisation : paris ...

Messagepar casse_couille » lun. 04 juil. 2005, 15:27

bonjour les gens!
aujourd'hui dans notre série "je-suis-une-grosse-quiche-et-j'ai besoin-de-votre aide"
je m'adresse à mes lecteurs qui s'y connaissent en web et plus particulièrement ... l'internet
voila j'aimerais faire que le swf que j'ai, soit au beau miyeu (c'est merveilleux) d'une page html, j'ai pour l'instant réussi à le centrer mais juste dans la largeur avec <div align="center"> mais point dans la hauteur
et vu que je veux que cela soit dynamique, des marges je n'en ai que faire
alors est-ce possible en html, ou je vais devoir découvrir le php avec lequel cela semble plus facile et dans ce dernier cas, serait il possible d'avoir votre aide???

en vous remerciant!
"Je préfère pomper d'abord !"

Tsuka

Avatar de l’utilisateur
velo vert
Génération Tchernobyl
Messages : 7883
Enregistré le : mer. 28 janv. 2004, 19:49
Localisation : Made in Jussieu

Messagepar velo vert » lun. 04 juil. 2005, 15:58

ca doit etre possible avec un tableau. tu fais 3 colonnes, 3 lignes et tu te debrouille pour que celle du milieu soit pile au centre. (en html) enfin je crois.

Avatar de l’utilisateur
Tsuka
Admin / Maniac
Messages : 36398
Enregistré le : sam. 20 avr. 2002, 4:07
Localisation : Dans le triangle rouge ...

Messagepar Tsuka » lun. 04 juil. 2005, 16:00

Place ton swf dans un tableau de hauteur et largeur 100%

Genre :

Code : Tout sélectionner

<table width="100%" height="100%">
  <tr>
    <td align="center" valign="middle">
    ... ton swf ...
    </td>
  </tr>
</table>


Retourner vers « Forum Général »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 11 invités